Grow 2.12.3 - Pinning not working properly

Minor Issue WordPress Grow Social Pro
July 11, 2020 11:45 AM PDT · 2 years, 3 months, 1 week, 5 days, 53 minutes

Updates

Resolved

More current versions of plugin now available.

October 21, 2022 · 12:39 PM PDT
Monitoring

As of plugin version 2.14.1, this issue is still a problem on some sites. Please contact the plugin developer at [email protected] if experiencing this issue.

November 4, 2021 · 08:25 AM PDT
Issue

In some cases, on sites running Grow 2.12.3, when users try to Pin a post, the image is not sent to Pinterest properly. Two temporary workarounds are available.

Option 1:

Disable “Multiple Pinterest hidden images.”

Option 2:

Enable “Lazy load compatibility (BETA) and Use Large Size for Hidden Images. AND, in the Pinterest Image Hover Settings, make sure “Minimum image width” and “Minimum image height” are both blank.

November 4, 2021 · 08:24 AM PDT

← Back